CCIE Lab Preparation

Just another CCIE blog

  • Category

  • Archives

IP Expert Mock Lab 3

Posted by Jo on September 20, 2008

All in all not a bad attempt at this lab. I was reasonably happy with my approach (still a few things to iron out though – see below!) For a change I did really well on the non core tasks (QoS and multicast included) so was happy on that front.

The grading script killed me on a at least three tasks (for an extra 14 points), and I am still trying to work out the difference between their output and mine. Take this task for example:

R6#show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface
9.9.9.9 0 FULL/ – 00:00:34 143.43.69.9 MFR1.1
2.2.2.2 0 FULL/ – 00:00:34 143.43.65.2 Multilink1
R6#

R6 Section 3.3 is not Correct
R6 Should have a neighbor relationship with R2 via Multilink<number>
R6 Should also have a neighbor relationship with R9 via MFR1.1

As fas as I can see I have the neighbours it is asking for, but no points for me.

A couple of other cases!

Begin R1 Section 3.7 Testing

R1#show protocols | incl Tunnel|43.16
Tunnel0 is up, line protocol is up
Internet address is 143.43.16.1/24
R1#
R1#show int Tu0 | incl line prot|16.1|source
Tunnel0 is up, line protocol is up
Internet address is 143.43.16.1/24
Tunnel source 1.1.1.1 (Loopback1), destination 6.6.6.6
R1#

R1 Section 3.7 is not Correct
Expected:
Tunnel0 is up, line protocol is up
Internet address is 143.43.16.1/24
Tunnel source 1.1.1.1, destination 6.6.6.6

Again, I had the tunnel configured with the correct interfaces, but no cigar for me!

One last one….

Begin R1 router EIGRP Testing

R1#show ip eigrp neighbors 100
IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 143.43.100.100 Fa0/0.100 10 02:25:23 1 200 0 60
R1#
R1#show ip route eigrp | incl 192.168.1.
192.168.1.0/32 is subnetted, 8 subnets
D 192.168.1.8
D 192.168.1.1
D 192.168.1.3
D 192.168.1.2
D 192.168.1.5
D 192.168.1.4
D 192.168.1.7
D 192.168.1.6
R1#

R1 Section 3.2 is not Correct
Expected:
D 192.168.1.1
D 192.168.1.2
D 192.168.1.3
D 192.168.1.4
D 192.168.1.5
D 192.168.1.6
D 192.168.1.7
D 192.168.1.8

Now, am I missing something here? I know I got up early this morning, but those routes look the same to me.

Task 2.2 didnt specify any IP addresses either in the lab or on the diagram, so I used my own choice, but the script was looking for a specific subnet – one to ask the proctor about on the real test I think.

Begin R6 MFR Testing

R6#show run int Ser0/2/0 | incl int|frame
interface Serial0/2/0
encapsulation frame-relay MFR1
no arp frame-relay
R6#
R6#show run int Ser0/2/1 | incl int|frame
interface Serial0/2/1
encapsulation frame-relay MFR1
no arp frame-relay
R6#
R6#show run int MFR1.1 | incl int|address|frame
interface MFR1.1 point-to-point
ip address 143.43.69.6 255.255.255.0
frame-relay interface-dlci 789
R6#

R6 Section 2.2 is not Correct
Expected:
interface MFR1.1
ip address 143.43.96.6 255.255.255.0
frame-relay interface-dlci 789

I missed out on some additional points in the RIP section, due to me not paying attention. Ill paste the output here, to see if you can spot it (no prizes though). I was adamant that I had this correct, but this time it was my own fault for not getting these points (and 3 more later on the the lab that used the same set of routes)

Begin R1 router RIP Testing

R1#show run | section ^router rip
router rip
version 2
redistribute eigrp 100 metric 1
passive-interface default
no passive-interface FastEthernet0/0
no passive-interface FastEthernet0/1
offset-list EVEN in 5 FastEthernet0/0
offset-list ODD in 5 FastEthernet0/1
network 1.0.0.0
network 143.43.0.0
no auto-summary
R1#

R1 Section 3.1 is Correct

Begin R4 router RIP Testing

R4#show run | section ^router rip
router rip
version 2
redistribute eigrp 24 metric 1
passive-interface default
no passive-interface FastEthernet0/0.42
no passive-interface FastEthernet0/1
offset-list ODD in 5 FastEthernet0/0.42
offset-list EVEN in 5 FastEthernet0/1
network 143.43.0.0
no auto-summary
R4#

R4 Section 3.1 is Correct

R4#ping 1.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R4#

R4 Section 3.1 is Correct

Begin R9 router RIP Testing

R9#show run | section ^router rip
router rip
version 2
redistribute ospf 1 metric 1
passive-interface default
no passive-interface FastEthernet0/1
network 9.0.0.0
network 143.43.0.0
distribute-list BB3-ROUTES in FastEthernet0/1
no auto-summary
R9#
R9#show ip route rip | incl 192.168.3.
192.168.3.0/32 is subnetted, 20 subnets
R 192.168.3.34 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.33 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.15 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.14 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.27 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.26 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.25 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.24 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.31 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.30 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.29 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.28 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.19 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.18 [120/1] via 143.43.3.3, 00:00:09, FastEthernet0/1
R 192.168.3.17 [120/1] via 143.43.3.3, 00:00:10, FastEthernet0/1
R 192.168.3.16 [120/1] via 143.43.3.3, 00:00:10, FastEthernet0/1
R 192.168.3.23 [120/1] via 143.43.3.3, 00:00:10, FastEthernet0/1
R 192.168.3.22 [120/1] via 143.43.3.3, 00:00:10, FastEthernet0/1
R 192.168.3.21 [120/1] via 143.43.3.3, 00:00:10, FastEthernet0/1
R 192.168.3.20 [120/1] via 143.43.3.3, 00:00:10, FastEthernet0/1
R9#

R9 Section 3.1 is not Correct
R9 Should only be allowing routes from BB3 with a Fourth Octet between 14 and 34 into the Routing Table

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: